<!DOCTYPE html>
<html class="ArticlePage"
      data-table-overlay-visible="false"
      lang="en"
      data-page-info='{"siteType": "Brand","contentType": "L. Gary Boomer","localHourOfDay": "1","publishDate": "20201231","secondaryContentTags": "Partner compensation,Partnerships,Compensation","wordCount": "1059","brand": "Accounting Today","authors": "L. Gary Boomer","resourceType": "Opinion_Article","uuid": "0000016f-5791-d53f-a9ef-d7b3331b0001","url": "https://www.accountingtoday.com/opinion/boomers-blueprint-the-evolution-of-partner-value","subjectTags": ["Partner compensation","Partnerships","Compensation"],"siteAbbreviation": "act","pianoRegistrationResourceIds": ["RRTYDEM"],"preferencePageSiteName": "accounting_today",}'
>

    <head>
    <meta charset="UTF-8">

    <style data-cssvarsponyfill="true">
        :root {
--primaryColor1: #0093d0;
--primaryColor2: #000000;

--primaryTextColor: #333333;
--secondaryTextColor: #666666;

--breakingColor: #ff6f00;
--breakingTextColor: #ffffff;

--secondaryColor1: #858585;
--secondaryColor2: #cccccc;
--secondaryColor3: #e6e6e6;
--secondaryColor4: #f5f5f5;
--secondaryColor5: #ffffff;
--secondaryColor6: #bf9640;

--navItemColor: #bf9640;

--siteBgColor: #ffffff;
--siteInverseBgColor: #000000;

--headerBgColor: #000000;
--headerBgColorInverse: #000000;
--headerBorderColor: #e6e6e6;
--headerBorderColorInverse: #858585;
--headerTextColor: #ffffff;
--headerTextColorInverse: #000000;
--headerMenuBgColor: #ffffff;
--headerMenuTextColor: #000000;

--secondaryHeaderBgColor: #ffffff;
--secondaryHeaderTextColor: #a0a0a0;
--tertiaryHeaderTextColor: #737373;

--footerBgColor: #000000;
--footerTextColor: #ffffff;
--footerSecondaryTextColor: #999999;
--footerLinkColor: #666666;
--footerBorderColor: #333333;

--primaryTextColorInverse: #ffffff;
--secondaryTextColorInverse: #cccccc;
--tertiaryTextColor: #999999;
--tertiaryTextColorInverse: #cccccc;

--listBorderColor: #e6e6e6;
--gridBorderColor: #e6e6e6;

--buttonBgColor: #ffffff;
--buttonTextColor: #333333;
--inverseButtonBgColor: #030202;
--extraNavigationButtonColor1: #3c3c3c;
--extraNavigationButtonColor2: #0093d0;
--tagButtonBgColor: #e6e6e6;
--tagButtonTextColor: #737373;
--tagButtonInverseTextColor: #ffffff;

--sectionTextColor: #0093d0;

--primaryHeadlineFont: Averta;
--secondaryHeadlineFont: Averta;
--bodyFont: Averta;
}
    </style>

    

    <meta property="og:title" content="Boomer’s Blueprint: The evolution of partner value">

    <meta property="og:url" content="https://www.accountingtoday.com/opinion/boomers-blueprint-the-evolution-of-partner-value">

    <meta property="og:image" content="https://sourcemedia.brightspotcdn.com/dims4/default/3d916ec/2147483647/strip/true/crop/1600x840+0+30/resize/1200x630!/quality/90/?url=https%3A%2F%2Fsourcemedia.brightspotcdn.com%2F14%2Ff9%2Fb316f61e4e858a89a246e0e11ae5%2Faccounting-today-social-share-image.png">

    
    <meta property="og:image:url" content="https://sourcemedia.brightspotcdn.com/dims4/default/3d916ec/2147483647/strip/true/crop/1600x840+0+30/resize/1200x630!/quality/90/?url=https%3A%2F%2Fsourcemedia.brightspotcdn.com%2F14%2Ff9%2Fb316f61e4e858a89a246e0e11ae5%2Faccounting-today-social-share-image.png">
    
    <meta property="og:image:width" content="1200">
    <meta property="og:image:height" content="630">
    <meta property="og:image:type" content="image/png">
    
    <meta property="og:image:alt" content="Accounting Today">
    


    <meta property="og:description" content="The seven characteristics of a strong firm compensation plan.">

    <meta property="og:site_name" content="Accounting Today">



    <meta property="og:type" content="article">

    <meta property="article:author" content="https://www.accountingtoday.com/author/l-gary-boomer">

    <meta property="article:published_time" content="2019-12-31T14:12:02.162">

    <meta property="article:modified_time" content="2019-12-31T14:12:42.76">

    <meta property="article:tag" content="Partnerships">

    <meta property="article:tag" content="Partner compensation">

    <meta property="article:tag" content="Compensation">

    
    <meta name="twitter:card" content="summary_large_image"/>
    
    
    
    
    <meta name="twitter:description" content="The seven characteristics of a strong firm compensation plan."/>
    
    

    
    
    <meta name="twitter:site" content="@AccountingToday"/>
    
    
    
    <meta name="twitter:title" content="Boomer’s Blueprint: The evolution of partner value"/>
    

    <meta property="fb:app_id" content="1831529093792889">


    <meta name="sponsored" content="0" />

    <link data-cssvarsponyfill="true" class="Webpack-css" rel="stylesheet" href="https://sourcemedia.brightspotcdn.com/resource/0000016a-26be-d776-a36b-27fe4f410000/styleguide/All.min.65a59b8b95d66ab1e488fa83e9e35f3b.gz.css">

    <style>.special-header-logo {
  padding: 20px 30px; 0px 30px; 
   max-width: 800px;
}
@media screen and (max-width: 768px) {
  .special-header-logo  {
 	padding: 20px 40px; 0px 40px; 
	}
}
@media screen and (max-width: 320px) {
  .special-header-logo  {
 	padding: 20px 20px; 0px 20px; 
	}
}</style>
<style>.ProductPromo {
	padding: 30px 0px 30px 0px;
}
.ProductPromo-media {
    padding-top: 0px; 
}
.ProductPromo-media img {
    max-width: 400px;
}
@media screen and (max-width: 500px) {
.ProductPromo-media img {
    max-width: 280px;
	}
}


</style>
<style>.ArticlePage-authorInfo-bio-content {
	font-weight: 400;
}</style>
<style></style>
<script>
    var u = window.psUnescapeHTML = window.psUnescapeHTML || function (html) {
        var el = document.createElement('span')
        el.innerHTML = html
        return el.innerText
    }

    var du = window.psDoubleUnescapeHTML = window.psDoubleUnescapeHTML || function (html) {
        return u(u(html))
    }

    var ua = window.psUnescapeArray = window.psUnescapeArray || function (arr) {
        for (let i = 0; i < arr.length; i++) {
            arr[i] = du(arr[i])
        }
        return arr
    }
</script></style>
<style>.PromoBannerBreakingNewsHeader {
    margin: 0;
}</style>
<style>.sm-my-account{
	padding: 20px 30px 0px 30px;
}
.piano-box-footer {
	position: fixed;
  	bottom: 0;
  	left: 0;
  	height: auto;
  	width: 100vw;
    z-index: 1000;
    padding-bottom: 0;
}

.piano-box-left-btm {
	display: initial !important;
	position: fixed;
	left: 0;
	bottom: 0;
    z-index: 1000;
}</style>
<style>.PromoBreaker-button .DropdownNavigation {
    display: block;
}
.PromoBreaker-button .DropdownNavigation .DropdownNavigation-items{
    display: none;
}
.PromoBreaker-button .Navigation-buttons-button:first-of-type {
    opacity: 0;
}
@media only screen and (max-width: 767px) {
    .PromoBreaker-button .Navigation-buttons-button{
        margin-left: -40px;
    }
}</style>


    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=5"><title>Boomer’s Blueprint: The evolution of partner value | Accounting Today</title><meta name="description" content="The seven characteristics of a strong firm compensation plan."><meta name="keywords" content="Partnerships,Partner compensation,Compensation"><meta name="news_keywords" content="Partnerships,Partner compensation,Compensation"><link rel="canonical" href="https://www.accountingtoday.com/opinion/boomers-blueprint-the-evolution-of-partner-value"><meta name="brightspot.contentId" content="0000016f-5791-d53f-a9ef-d7b3331b0001"><link rel="apple-touch-icon"sizes="180x180"href="/apple-touch-icon.png"><link rel="icon"type="image/png"href="/favicon-32x32.png"><link rel="icon"type="image/png"href="/favicon-16x16.png">
    <script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","articleSection":"OpinionArticle","creator":[{"@context":"http://schema.org","@type":"Person","affiliation":"Boomer Consulting Inc.","articleSection":"Author","description":"L. Gary Boomer is the visionary and strategist at Boomer Consulting Inc.","image":{"@context":"http://schema.org","@type":"ImageObject","url":"https://sourcemedia.brightspotcdn.com/1e/ce/eb4dfb16472bb14cd94894399e23/boomer-gary.jpg"},"jobTitle":"Visionary and strategist","name":"L. Gary Boomer","url":"https://www.accountingtoday.com/author/l-gary-boomer"}],"dateCreated":"2019-12-31T14:12:02.162Z","dateModified":"2019-12-31T14:12:42.760Z","datePublished":"2019-12-31T14:12:02.162Z","keywords":["Partnerships","Partner compensation","Compensation"],"headline":"Boomer’s Blueprint: The evolution of partner value","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.accountingtoday.com/opinion/boomers-blueprint-the-evolution-of-partner-value"},"author":[{"@context":"http://schema.org","@type":"Person","affiliation":"Boomer Consulting Inc.","articleSection":"Author","description":"L. Gary Boomer is the visionary and strategist at Boomer Consulting Inc.","image":{"@context":"http://schema.org","@type":"ImageObject","url":"https://sourcemedia.brightspotcdn.com/1e/ce/eb4dfb16472bb14cd94894399e23/boomer-gary.jpg"},"jobTitle":"Visionary and strategist","name":"L. Gary Boomer","url":"https://www.accountingtoday.com/author/l-gary-boomer"}],"publisher":{"@type":"Organization","name":"Accounting Today","logo":{"@context":"http://schema.org","@type":"ImageObject","url":"https://sourcemedia.brightspotcdn.com/09/6f/4878a6e14c4abde848542ba0600b/brand-accounting-today-white.svg"}},"description":"The seven characteristics of a strong firm compensation plan.","url":"https://www.accountingtoday.com/opinion/boomers-blueprint-the-evolution-of-partner-value"}</script>

    

    <!--This is needed for custom elements to function in browsers that
    support them natively but that are using es6 code transpiled to es5.
    This will cause a non-fatal error to show up in the IE11 console.
    It can be safely ignored. https://github.com/webcomponents/webcomponentsjs/issues/749 -->
    <script>
        (function () {
        'use strict';

        (()=>{'use strict';if(!window.customElements)return;const a=window.HTMLElement,b=window.customElements.define,c=window.customElements.get,d=new Map,e=new Map;let f=!1,g=!1;window.HTMLElement=function(){if(!f){const a=d.get(this.constructor),b=c.call(window.customElements,a);g=!0;const e=new b;return e}f=!1;},window.HTMLElement.prototype=a.prototype;Object.defineProperty(window,'customElements',{value:window.customElements,configurable:!0,writable:!0}),Object.defineProperty(window.customElements,'define',{value:(c,h)=>{const i=h.prototype,j=class extends a{constructor(){super(),Object.setPrototypeOf(this,i),g||(f=!0,h.call(this)),g=!1;}},k=j.prototype;j.observedAttributes=h.observedAttributes,k.connectedCallback=i.connectedCallback,k.disconnectedCallback=i.disconnectedCallback,k.attributeChangedCallback=i.attributeChangedCallback,k.adoptedCallback=i.adoptedCallback,d.set(h,c),e.set(c,h),b.call(window.customElements,c,j);},configurable:!0,writable:!0}),Object.defineProperty(window.customElements,'get',{value:(a)=>e.get(a),configurable:!0,writable:!0});})();

        /**
        @license
        Copyright (c) 2017 The Polymer Project Authors. All rights reserved.
        This code may only be used under the BSD style license found at http://polymer.github.io/LICENSE.txt
        The complete set of authors may be found at http://polymer.github.io/AUTHORS.txt
        The complete set of contributors may be found at http://polymer.github.io/CONTRIBUTORS.txt
        Code distributed by Google as part of the polymer project is also
        subject to an additional IP rights grant found at http://polymer.github.io/PATENTS.txt
        */
        }());
    </script>
    <script>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</script>
    
    <script src="https://sourcemedia.brightspotcdn.com/resource/0000016a-26be-d776-a36b-27fe4f410000/styleguide/All.min.c274fe8541025db32fe411bd6e70678a.gz.js" async></script>

    <script>

  window.fbAsyncInit = function() {
      FB.init({
          
              appId : '1831529093792889',
          
          xfbml : true,
          version : 'v2.9'
      });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<script>
    var u = window.psUnescapeHTML = window.psUnescapeHTML || function (html) {
        var el = document.createElement('span')
        el.innerHTML = html
        return el.innerText
    }

    var du = window.psDoubleUnescapeHTML = window.psDoubleUnescapeHTML || function (html) {
        return u(u(html))
    }

    window.dataLayer = window.dataLayer || [];
    window.dataLayer.push({'contentType': du('L. Gary Boomer'),'userAgent': du('Amazon CloudFront'),'localHour': du('1'),'contentpublishDate': du('20201231'),'secondarycontentTags': du('Partner compensation,Partnerships,Compensation'),'wordCount': du('1059'),'storyType': du('OpinionArticle'),'articleName': du('Boomer’s Blueprint: The evolution of partner value'),'googleNews': du('Partnerships,Partner compensation,Compensation'),'sponsored': du('0'),})
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5DXTZXR');</script><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type="text/javascript">
    var u = window.psUnescapeHTML = window.psUnescapeHTML || function (html) {
        var el = document.createElement('span')
        el.innerHTML = html
        return el.innerText
    }

    var du = window.psDoubleUnescapeHTML = window.psDoubleUnescapeHTML || function (html) {
        return u(u(html))
    }

    var ua = window.psUnescapeArray = window.psUnescapeArray || function (arr) {
        for (let i = 0; i < arr.length; i++) {
            arr[i] = du(arr[i])
        }
        return arr
    }

    // Google tag setup
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    googletag.cmd.push(function () {
        googletag.pubads().setTargeting('topics', ua(["practice-management","partner-compensation","business-administration","partnerships","compensation","practice-structure"]));
        googletag.pubads().setTargeting('storyID', du('0000016f-5791-d53f-a9ef-d7b3331b0001'));
        
        
        
        
        
        googletag.pubads().setTargeting('PID', du('null'));

        googletag.pubads().enableAsyncRendering()
        googletag.pubads().disableInitialLoad()
        googletag.enableServices()
    })

    // setup of ad slots
    var dfpAdSlotsObject = {}
    var dfpAdSlots = []
    var staticAdSlots = []
</script>
<script>
    var u = window.psUnescapeHTML = window.psUnescapeHTML || function (html) {
        var el = document.createElement('span')
        el.innerHTML = html
        return el.innerText
    }

    var du = window.psDoubleUnescapeHTML = window.psDoubleUnescapeHTML || function (html) {
        return u(u(html))
    }

    window.dataLayer = window.dataLayer || [];
    window.dataLayer.push({'contentType': du('L. Gary Boomer'),'userAgent': du('Amazon CloudFront'),'localHour': du('1'),'contentpublishDate': du('20201231'),'secondarycontentTags': du('Partner compensation,Partnerships,Compensation'),'wordCount': du('1059'),'storyType': du('OpinionArticle'),'articleName': du('Boomer’s Blueprint: The evolution of partner value'),'googleNews': du('Partnerships,Partner compensation,Compensation'),'sponsored': du('0'),})
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TWMD9RS');</script><script>

    // Piano adblock detection script
    document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
    var setNptTechAdblockerCookie = function(adblocker) {
        var d = new Date();
        d.setTime(d.getTime() + 60 * 5 * 1000);
        document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
    };
    var script = document.createElement("script");
    script.setAttribute("async", true);
    script.setAttribute("src", "//www.npttech.com/advertising.js");
    script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
    document.getElementsByTagName("head")[0].appendChild(script);

    // p13ns.js asynchronous load.
    // Technically this is Zeta code, but this library is always utilized with the Piano
    // integration. Editors won't need to publish two separate integrations for the two
    // to work together. Makes for a better publishing experience.
    
        (function(b,t,r,a,i,n){b['bt']=b['bt']||function(){(b['_bt']=b['_bt']||[]).push(arguments);},i=t.createElement(r),n=t.getElementsByTagName(r)[0];
            i.async=1;i.src=a;n.parentNode.insertBefore(i,n);})(window,document,'script','https://cdn.boomtrain.com/p13n/sourcemedia-prod/p13n.min.js');
    

</script><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type="text/javascript">
    var u = window.psUnescapeHTML = window.psUnescapeHTML || function (html) {
        var el = document.createElement('span')
        el.innerHTML = html
        return el.innerText
    }

    var du = window.psDoubleUnescapeHTML = window.psDoubleUnescapeHTML || function (html) {
        return u(u(html))
    }

    var ua = window.psUnescapeArray = window.psUnescapeArray || function (arr) {
        for (let i = 0; i < arr.length; i++) {
            arr[i] = du(arr[i])
        }
        return arr
    }

    // Google tag setup
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    googletag.cmd.push(function () {
        googletag.pubads().setTargeting('topics', ua(["practice-management","partner-compensation","business-administration","partnerships","compensation","practice-structure"]));
        googletag.pubads().setTargeting('storyID', du('0000016f-5791-d53f-a9ef-d7b3331b0001'));
        
        
        
        
        
        googletag.pubads().setTargeting('PID', du('null'));

        googletag.pubads().enableAsyncRendering()
        googletag.pubads().disableInitialLoad()
        googletag.enableServices()
    })

    // setup of ad slots
    var dfpAdSlotsObject = {}
    var dfpAdSlots = []
    var staticAdSlots = []
</script>
<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js' data-ias
    data-public-id="11046"
    data-timeout=2000></script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js"></script>


    <script>
        var link = document.createElement('link');
        link.setAttribute('href', 'https://fonts.googleapis.com/css?family=Roboto|Roboto:400,500,700');
        var relList = link.relList;

        if (relList && relList.supports('preload')) {
            link.setAttribute('as', 'style');
            link.setAttribute('rel', 'preload');
            link.setAttribute('onload', 'this.rel="stylesheet"');
            link.setAttribute('crossorigin', 'anonymous');
        } else {
            link.setAttribute('rel', 'stylesheet');
        }

        head.appendChild(link);
    </script>
</head>


    <body class="Page-body" >
        <!-- Putting icons here, so we don't have to include in a bunch of -body hbs's -->
<svg xmlns="http://www.w3.org/2000/svg" style="display:none" id="iconsMap">
    <symbol id="mono-icon-facebook" viewBox="0 0 10 19">
        <path fill-rule="evenodd" d="M2.707 18.25V10.2H0V7h2.707V4.469c0-1.336.375-2.373 1.125-3.112C4.582.62 5.578.25 6.82.25c1.008 0 1.828.047 2.461.14v2.848H7.594c-.633 0-1.067.14-1.301.422-.188.235-.281.61-.281 1.125V7H9l-.422 3.2H6.012v8.05H2.707z"></path>
    </symbol>
    <symbol id="mono-icon-instagram" viewBox="0 0 17 17">
        <g>
            <path fill-rule="evenodd" d="M8.281 4.207c.727 0 1.4.182 2.022.545a4.055 4.055 0 0 1 1.476 1.477c.364.62.545 1.294.545 2.021 0 .727-.181 1.4-.545 2.021a4.055 4.055 0 0 1-1.476 1.477 3.934 3.934 0 0 1-2.022.545c-.726 0-1.4-.182-2.021-.545a4.055 4.055 0 0 1-1.477-1.477 3.934 3.934 0 0 1-.545-2.021c0-.727.182-1.4.545-2.021A4.055 4.055 0 0 1 6.26 4.752a3.934 3.934 0 0 1 2.021-.545zm0 6.68a2.54 2.54 0 0 0 1.864-.774 2.54 2.54 0 0 0 .773-1.863 2.54 2.54 0 0 0-.773-1.863 2.54 2.54 0 0 0-1.864-.774 2.54 2.54 0 0 0-1.863.774 2.54 2.54 0 0 0-.773 1.863c0 .727.257 1.348.773 1.863a2.54 2.54 0 0 0 1.863.774zM13.45 4.03c-.023.258-.123.48-.299.668a.856.856 0 0 1-.65.281.913.913 0 0 1-.668-.28.913.913 0 0 1-.281-.669c0-.258.094-.48.281-.668a.913.913 0 0 1 .668-.28c.258 0 .48.093.668.28.187.188.281.41.281.668zm2.672.95c.023.656.035 1.746.035 3.269 0 1.523-.017 2.62-.053 3.287-.035.668-.134 1.248-.298 1.74a4.098 4.098 0 0 1-.967 1.53 4.098 4.098 0 0 1-1.53.966c-.492.164-1.072.264-1.74.3-.668.034-1.763.052-3.287.052-1.523 0-2.619-.018-3.287-.053-.668-.035-1.248-.146-1.74-.334a3.747 3.747 0 0 1-1.53-.931 4.098 4.098 0 0 1-.966-1.53c-.164-.492-.264-1.072-.299-1.74C.424 10.87.406 9.773.406 8.25S.424 5.63.46 4.963c.035-.668.135-1.248.299-1.74.21-.586.533-1.096.967-1.53A4.098 4.098 0 0 1 3.254.727c.492-.164 1.072-.264 1.74-.3C5.662.394 6.758.376 8.281.376c1.524 0 2.62.018 3.287.053.668.035 1.248.135 1.74.299a4.098 4.098 0 0 1 2.496 2.496c.165.492.27 1.078.317 1.757zm-1.687 7.91c.14-.399.234-1.032.28-1.899.024-.515.036-1.242.036-2.18V7.689c0-.961-.012-1.688-.035-2.18-.047-.89-.14-1.524-.281-1.899a2.537 2.537 0 0 0-1.512-1.511c-.375-.14-1.008-.235-1.899-.282a51.292 51.292 0 0 0-2.18-.035H7.72c-.938 0-1.664.012-2.18.035-.867.047-1.5.141-1.898.282a2.537 2.537 0 0 0-1.512 1.511c-.14.375-.234 1.008-.281 1.899a51.292 51.292 0 0 0-.036 2.18v1.125c0 .937.012 1.664.036 2.18.047.866.14 1.5.28 1.898.306.726.81 1.23 1.513 1.511.398.141 1.03.235 1.898.282.516.023 1.242.035 2.18.035h1.125c.96 0 1.687-.012 2.18-.035.89-.047 1.523-.141 1.898-.282.726-.304 1.23-.808 1.512-1.511z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-email" viewBox="0 0 20 14">
        <g fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round">
            <path d="M18.59 11.636c0 .678-.549 1.228-1.226 1.228H2.636c-.677 0-1.227-.55-1.227-1.228v-9c0-.678.55-1.227 1.227-1.227h14.728c.677 0 1.227.55 1.227 1.227v9z"/>
            <path d="M18.182 1.818L10 8.364 1.818 1.818"/>
        </g>
    </symbol>
    <symbol id="mono-icon-mailto" viewBox="0 0 20 14">
        <g fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round">
            <path d="M18.59 11.636c0 .678-.549 1.228-1.226 1.228H2.636c-.677 0-1.227-.55-1.227-1.228v-9c0-.678.55-1.227 1.227-1.227h14.728c.677 0 1.227.55 1.227 1.227v9z"/>
            <path d="M18.182 1.818L10 8.364 1.818 1.818"/>
        </g>
    </symbol>
    <symbol id="mono-icon-print" viewBox="0 0 20 18">
        <g fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" stroke-width=".9">
            <path d="M5.125 13.375h-2.25c-.825 0-1.5-.675-1.5-1.5v-4.5c0-.825.675-1.5 1.5-1.5h14.25c.826 0 1.5.675 1.5 1.5v4.5c0 .825-.674 1.5-1.5 1.5h-2.25M5.125 4.375v-3h7.5l2.25 2.25v.75"/>
            <path d="M5.125 17.125h9.75v-6h-9.75zM4.375 8.125a.75.75 0 1 1-1.5 0 .75.75 0 0 1 1.5 0zM6.625 12.625h6.75M6.625 14.125h6.75M6.625 15.625h6.75M12.625 1.375v2.25h2.25"/>
        </g>
    </symbol>
    <symbol id="mono-icon-copylink" viewBox="0 0 15 19">
        <g fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round">
            <path d="M14 7.138L10.333 3h-6.81A.52.52 0 0 0 3 3.517v13.966a.52.52 0 0 0 .524.517h9.952a.52.52 0 0 0 .524-.517V7.138z"/>
            <path d="M8.333 1h-6.81A.52.52 0 0 0 1 1.517v13.966a.52.52 0 0 0 .524.517M10 3v3.5c0 .276.256.5.571.5H14M6 9h5M6 12h5M6 15h5"/>
        </g>
    </symbol>
    <symbol id="mono-icon-linkedin" viewBox="0 0 16 17">
        <g fill-rule="evenodd">
            <path d="M3.734 16.125H.464V5.613h3.27zM2.117 4.172c-.515 0-.96-.188-1.336-.563A1.825 1.825 0 0 1 .22 2.273c0-.515.187-.96.562-1.335.375-.375.82-.563 1.336-.563.516 0 .961.188 1.336.563.375.375.563.82.563 1.335 0 .516-.188.961-.563 1.336-.375.375-.82.563-1.336.563zM15.969 16.125h-3.27v-5.133c0-.844-.07-1.453-.21-1.828-.259-.633-.762-.95-1.512-.95s-1.278.282-1.582.845c-.235.421-.352 1.043-.352 1.863v5.203H5.809V5.613h3.128v1.442h.036c.234-.469.609-.856 1.125-1.16.562-.375 1.218-.563 1.968-.563 1.524 0 2.59.48 3.2 1.441.468.774.703 1.97.703 3.586v5.766z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-pinterest" viewBox="0 0 512 512">
        <g>
            <path d="M256,32C132.3,32,32,132.3,32,256c0,91.7,55.2,170.5,134.1,205.2c-0.6-15.6-0.1-34.4,3.9-51.4
                c4.3-18.2,28.8-122.1,28.8-122.1s-7.2-14.3-7.2-35.4c0-33.2,19.2-58,43.2-58c20.4,0,30.2,15.3,30.2,33.6
                c0,20.5-13.1,51.1-19.8,79.5c-5.6,23.8,11.9,43.1,35.4,43.1c42.4,0,71-54.5,71-119.1c0-49.1-33.1-85.8-93.2-85.8
                c-67.9,0-110.3,50.7-110.3,107.3c0,19.5,5.8,33.3,14.8,43.9c4.1,4.9,4.7,6.9,3.2,12.5c-1.1,4.1-3.5,14-4.6,18
                c-1.5,5.7-6.1,7.7-11.2,5.6c-31.3-12.8-45.9-47-45.9-85.6c0-63.6,53.7-139.9,160.1-139.9c85.5,0,141.8,61.9,141.8,128.3
                c0,87.9-48.9,153.5-120.9,153.5c-24.2,0-46.9-13.1-54.7-27.9c0,0-13,51.6-15.8,61.6c-4.7,17.3-14,34.5-22.5,48
                c20.1,5.9,41.4,9.2,63.5,9.2c123.7,0,224-100.3,224-224C480,132.3,379.7,32,256,32z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-tumblr" viewBox="0 0 512 512">
        <g>
            <path d="M321.2,396.3c-11.8,0-22.4-2.8-31.5-8.3c-6.9-4.1-11.5-9.6-14-16.4c-2.6-6.9-3.6-22.3-3.6-46.4V224h96v-64h-96V48h-61.9
                c-2.7,21.5-7.5,44.7-14.5,58.6c-7,13.9-14,25.8-25.6,35.7c-11.6,9.9-25.6,17.9-41.9,23.3V224h48v140.4c0,19,2,33.5,5.9,43.5
                c4,10,11.1,19.5,21.4,28.4c10.3,8.9,22.8,15.7,37.3,20.5c14.6,4.8,31.4,7.2,50.4,7.2c16.7,0,30.3-1.7,44.7-5.1
                c14.4-3.4,30.5-9.3,48.2-17.6v-65.6C363.2,389.4,342.3,396.3,321.2,396.3z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-twitter" viewBox="0 0 19 16">
        <g>
            <path fill-rule="evenodd" d="M16.48 4.594c.024.094.036.246.036.457 0 1.687-.41 3.316-1.23 4.887-.845 1.664-2.028 2.988-3.552 3.972-1.664 1.102-3.574 1.652-5.73 1.652-2.063 0-3.95-.55-5.66-1.652.258.024.55.035.879.035 1.71 0 3.246-.527 4.605-1.582-.82 0-1.54-.24-2.162-.72a3.671 3.671 0 0 1-1.283-1.811c.234.023.457.035.668.035.328 0 .656-.035.984-.105a3.72 3.72 0 0 1-2.11-1.301 3.54 3.54 0 0 1-.843-2.32v-.07a3.475 3.475 0 0 0 1.652.492A4.095 4.095 0 0 1 1.54 5.227a3.546 3.546 0 0 1-.457-1.776c0-.644.176-1.26.527-1.845a10.18 10.18 0 0 0 3.358 2.742 10.219 10.219 0 0 0 4.236 1.125 5.124 5.124 0 0 1-.07-.844c0-.656.164-1.272.492-1.846a3.613 3.613 0 0 1 1.336-1.353 3.565 3.565 0 0 1 1.828-.492c.54 0 1.037.105 1.494.316.457.21.861.492 1.213.844a7.51 7.51 0 0 0 2.356-.88c-.282.868-.82 1.548-1.618 2.04a7.93 7.93 0 0 0 2.11-.598 8.114 8.114 0 0 1-1.864 1.934z"></path>

        </g>
    </symbol>
    <symbol id="mono-icon-youtube" viewBox="0 0 512 512">
        <g>
            <path fill-rule="evenodd" d="M508.6,148.8c0-45-33.1-81.2-74-81.2C379.2,65,322.7,64,265,64c-3,0-6,0-9,0s-6,0-9,0c-57.6,0-114.2,1-169.6,3.6
                c-40.8,0-73.9,36.4-73.9,81.4C1,184.6-0.1,220.2,0,255.8C-0.1,291.4,1,327,3.4,362.7c0,45,33.1,81.5,73.9,81.5
                c58.2,2.7,117.9,3.9,178.6,3.8c60.8,0.2,120.3-1,178.6-3.8c40.9,0,74-36.5,74-81.5c2.4-35.7,3.5-71.3,3.4-107
                C512.1,220.1,511,184.5,508.6,148.8z M207,353.9V157.4l145,98.2L207,353.9z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-rss" viewBox="0 0 24 24">
        <path d="M6.503 20.752c0 1.794-1.456 3.248-3.251 3.248-1.796 0-3.252-1.454-3.252-3.248 0-1.794 1.456-3.248 3.252-3.248 1.795.001 3.251 1.454 3.251 3.248zm-6.503-12.572v4.811c6.05.062 10.96 4.966 11.022 11.009h4.817c-.062-8.71-7.118-15.758-15.839-15.82zm0-3.368c10.58.046 19.152 8.594 19.183 19.188h4.817c-.03-13.231-10.755-23.954-24-24v4.812z"/>
    </symbol>
    <symbol id="mono-icon-itunes" viewBox="0 0 24 24">
        <path d="M12,0C5.4,0,0,5.4,0,12s5.4,12,12,12s12-5.4,12-12S18.6,0,12,0z M17,15.1c0,0.8-0.7,1.9-2.2,1.9c-1.4,0-1.7-0.9-1.7-1.5
            c0-0.7,0.4-1.5,1.8-1.5c1.2,0,1.2-0.3,1.2-0.9V9L9,9.8c0,2.3,0,5.9,0,6.3C9,16.9,8.3,18,6.8,18C5.4,18,5,17.1,5,16.5
            C5,15.8,5.5,15,6.8,15C7.9,15,8,14.7,8,14.1V7.5c0-0.3,0.2-0.6,0.6-0.6L16.3,6C16.7,6,17,6.3,17,6.6C17,6.6,17,14.8,17,15.1z"/>
    </symbol>
    <symbol id="mono-icon-google-play" viewBox="0 0 24 24">
        <path d="M4.6,0.2L15,10.6l2.7-2.7C14,5.7,9.1,2.7,6.9,1.4L5.4,0.5C5.2,0.3,4.9,0.2,4.6,0.2z M3,1.5c0,0.1,0,0.2,0,0.4v20.5
            c0,0.1,0,0.2,0,0.2L13.6,12L3,1.5z M19.4,9l-3,3l3,3c1.6-1,2.7-1.6,2.8-1.7c0.5-0.3,0.8-0.8,0.8-1.4c0-0.5-0.3-1-0.8-1.3
            C22.1,10.6,21,9.9,19.4,9z M15,13.4L4.7,23.8c0.2,0,0.4-0.1,0.6-0.2c0.3-0.2,7.5-4.5,12.4-7.5L15,13.4z"/>
    </symbol>
    <symbol id="icon-magnify" viewBox="0 0 512 512">
        <g>
            <path d="M337.509,305.372h-17.501l-6.571-5.486c20.791-25.232,33.922-57.054,33.922-93.257
                C347.358,127.632,283.896,64,205.135,64C127.452,64,64,127.632,64,206.629s63.452,142.628,142.225,142.628
                c35.011,0,67.831-13.167,92.991-34.008l6.561,5.487v17.551L415.18,448L448,415.086L337.509,305.372z M206.225,305.372
                c-54.702,0-98.463-43.887-98.463-98.743c0-54.858,43.761-98.742,98.463-98.742c54.7,0,98.462,43.884,98.462,98.742
                C304.687,261.485,260.925,305.372,206.225,305.372z"></path>
        </g>
    </symbol>
    <symbol id="burger-menu" viewBox="0 0 14 10">
        <g>
            <path fill-rule="evenodd" d="M0 5.5v-1h14v1H0zM0 1V0h14v1H0zm0 9V9h14v1H0z"></path>
        </g>
    </symbol>
    <symbol id="close-x" viewBox="0 0 14 14">
        <g>
            <path fill-rule="nonzero" d="M6.336 7L0 .664.664 0 7 6.336 13.336 0 14 .664 7.664 7 14 13.336l-.664.664L7 7.664.664 14 0 13.336 6.336 7z"></path>
        </g>
    </symbol>
    <symbol id="share-more-arrow" viewBox="0 0 2 10" style="enable-background:new 0 0 2 10;">
    	<g>
            <g>
                <path class="st0" d="M0,10h2V8H0V10z M0,6h2V4H0V6z M0,2h2V0H0V2z"/>
            </g>
	    </g>
    </symbol>
    <symbol id="chevron" viewBox="0 0 100 100">
        <g>
            <path d="M22.4566257,37.2056786 L-21.4456527,71.9511488 C-22.9248661,72.9681457 -24.9073712,72.5311671 -25.8758148,70.9765924 L-26.9788683,69.2027424 C-27.9450684,67.6481676 -27.5292733,65.5646602 -26.0500598,64.5484493 L20.154796,28.2208967 C21.5532435,27.2597011 23.3600078,27.2597011 24.759951,28.2208967 L71.0500598,64.4659264 C72.5292733,65.4829232 72.9450684,67.5672166 71.9788683,69.1217913 L70.8750669,70.8956413 C69.9073712,72.4502161 67.9241183,72.8848368 66.4449048,71.8694118 L22.4566257,37.2056786 Z" id="Transparent-Chevron" transform="translate(22.500000, 50.000000) rotate(90.000000) translate(-22.500000, -50.000000) "></path>
        </g>
    </symbol>
    <symbol id="play-arrow" viewBox="0 0 30 30">
        <g fill="none" fill-rule="evenodd">
            <path d="M9 9l12 6-12 6z"></path>
        </g>
    </symbol>
    <symbol id="bookmark" viewBox="0 0 9 12">
        <g>
            <path fill="none" fill-rule="evenodd" d="M.5.5v10.997l3.431-2.374a1 1 0 0 1 1.138 0L8.5 11.497V.5h-8z"></path>
        </g>
    </symbol>
    <symbol id="heart" viewBox="0 0 14 12">
        <g>
            <path fill="none" fill-rule="evenodd" d="M10.24.5c-1.098 0-2.152.576-2.808 1.7L7 2.938l-.432-.74C5.912 1.076 4.858.5 3.76.5 1.996.5.5 1.899.5 3.859.5 5.2 1.644 6.912 3.57 8.747a27.774 27.774 0 0 0 3.373 2.738A.099.099 0 0 0 7 11.5a.104.104 0 0 0 .061-.018 27.75 27.75 0 0 0 3.368-2.735C12.356 6.912 13.5 5.201 13.5 3.859 13.5 1.899 12.003.5 10.24.5z"></path>
        </g>
    </symbol>
    <symbol id="grid" viewBox="0 0 32 32">
        <g>
            <path d="M6.4,5.7 C6.4,6.166669 6.166669,6.4 5.7,6.4 L0.7,6.4 C0.233331,6.4 0,6.166669 0,5.7 L0,0.7 C0,0.233331 0.233331,0 0.7,0 L5.7,0 C6.166669,0 6.4,0.233331 6.4,0.7 L6.4,5.7 Z M19.2,5.7 C19.2,6.166669 18.966669,6.4 18.5,6.4 L13.5,6.4 C13.033331,6.4 12.8,6.166669 12.8,5.7 L12.8,0.7 C12.8,0.233331 13.033331,0 13.5,0 L18.5,0 C18.966669,0 19.2,0.233331 19.2,0.7 L19.2,5.7 Z M32,5.7 C32,6.166669 31.766669,6.4 31.3,6.4 L26.3,6.4 C25.833331,6.4 25.6,6.166669 25.6,5.7 L25.6,0.7 C25.6,0.233331 25.833331,0 26.3,0 L31.3,0 C31.766669,0 32,0.233331 32,0.7 L32,5.7 Z M6.4,18.5 C6.4,18.966669 6.166669,19.2 5.7,19.2 L0.7,19.2 C0.233331,19.2 0,18.966669 0,18.5 L0,13.5 C0,13.033331 0.233331,12.8 0.7,12.8 L5.7,12.8 C6.166669,12.8 6.4,13.033331 6.4,13.5 L6.4,18.5 Z M19.2,18.5 C19.2,18.966669 18.966669,19.2 18.5,19.2 L13.5,19.2 C13.033331,19.2 12.8,18.966669 12.8,18.5 L12.8,13.5 C12.8,13.033331 13.033331,12.8 13.5,12.8 L18.5,12.8 C18.966669,12.8 19.2,13.033331 19.2,13.5 L19.2,18.5 Z M32,18.5 C32,18.966669 31.766669,19.2 31.3,19.2 L26.3,19.2 C25.833331,19.2 25.6,18.966669 25.6,18.5 L25.6,13.5 C25.6,13.033331 25.833331,12.8 26.3,12.8 L31.3,12.8 C31.766669,12.8 32,13.033331 32,13.5 L32,18.5 Z M6.4,31.3 C6.4,31.766669 6.166669,32 5.7,32 L0.7,32 C0.233331,32 0,31.766669 0,31.3 L0,26.3 C0,25.833331 0.233331,25.6 0.7,25.6 L5.7,25.6 C6.166669,25.6 6.4,25.833331 6.4,26.3 L6.4,31.3 Z M19.2,31.3 C19.2,31.766669 18.966669,32 18.5,32 L13.5,32 C13.033331,32 12.8,31.766669 12.8,31.3 L12.8,26.3 C12.8,25.833331 13.033331,25.6 13.5,25.6 L18.5,25.6 C18.966669,25.6 19.2,25.833331 19.2,26.3 L19.2,31.3 Z M32,31.3 C32,31.766669 31.766669,32 31.3,32 L26.3,32 C25.833331,32 25.6,31.766669 25.6,31.3 L25.6,26.3 C25.6,25.833331 25.833331,25.6 26.3,25.6 L31.3,25.6 C31.766669,25.6 32,25.833331 32,26.3 L32,31.3 Z" id=""></path>
        </g>
    </symbol>
    <symbol id="filter" viewBox="0 0 16 12">
        <path d="M0 2V0h16v2H0zm2.4 5V5h11.2v2H2.4zm2.4 5v-2h6.4v2H4.8z"></path>
    </symbol>
</svg>


<ps-header class="Page-header" itemscope itemtype="http://schema.org/WPHeader">
    <div class="Page-header-hamburger-menu">
        <div class="Page-header-hamburger-menu-wrapper">
            <div class="Page-header-hamburger-menu-content">
                
                    
    <nav class="Navigation" itemscope itemtype="http://schema.org/SiteNavigationElement"  data-fragment-uri="/opinion/boomers-blueprint-the-evolution-of-partner-value?_fragmentId=0000016c-3e81-d5bd-adee-bfffe8880000&amp;_fragmentParent=0000016c-3e81-d5bd-adee-bfffe8880000&amp;_fragmentSignature=70f2a5858f8415b44a1359ee451586bde15d9c8e&amp;_fragmentContext=WyIvY29yZS9hcnRpY2xlL0FydGljbGVQYWdlLmhicyIsIm5hdmlnYXRpb24iLCJuYXZpZ2F0aW9uOjAiLCIvY29yZS9uYXZpZ2F0aW9uL05hdmlnYXRpb24uaGJzIiwiZnJhZ21lbnRVcmkiXQ%3D%3D" 
         data-nav data-nav-type="default"
         data-user-state="anonymous">

        
            <ul class="Navigation-items">
                
                    <li class="Navigation-items-item" ><div class="NavigationItem" >

    

        <div class="NavigationItem-text">
            
                <a class="NavigationItem-text-link" href="https://www.accountingtoday.com/audit-and-accounting" data-cms-ai="0">Audit &amp; Accounting</a>
            
        </div>

    
</div></li>
                
                    <li class="Navigation-items-item" ><div class="NavigationItem" >

    

        <div class="NavigationItem-text">
            
                <a class="NavigationItem-text-link" href="https://www.accountingtoday.com/financial-planning" data-cms-ai="0">Financial Planning</a>
            
        </div>

    
</div></li>
                
                    <li class="Navigation-items-item" ><div class="NavigationItem" >

    

        <div class="NavigationItem-text">
            
                <a class="NavigationItem-text-link" href="https://www.accountingtoday.com/tax" data-cms-ai="0">Tax</a>
            
        </div>

    
</div></li>
                
                    <li class="Navigation-items-item" ><div class="NavigationItem" >

    

        <div class="NavigationItem-text">
            
                <a class="NavigationItem-text-link" href="https://www.accountingtoday.com/technology" data-cms-ai="0">Technology</a>
            
        </div>

    
</div></li>
                
                    <li class="Navigation-items-item" ><div class="NavigationItem" >

    

        <input type="checkbox" name="NavigationItem-" id="NavigationItem-">

        <div class="NavigationItem-text">
            
                <label for="NavigationItem-"><span>More</span></label>
            
            <div class="NavigationItem-more">
                <label for="NavigationItem-"><button aria-label="Open Sub Navigation"><svg class="chevron"><use xlink:href="#chevron"></use></svg></button></label>
            </div>
        </div>

        <ul class="NavigationItem-items">
            
                
                    <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.accountingtoday.com/practice-management" data-cms-ai="0" >Practice Management</a>
</li>
                
                    <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.accountingtoday.com/voices" data-cms-ai="0" >Voices</a>
</li>
                
                    <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.accountingtoday.com/resources" data-cms-ai="0" >Resources</a>
</li>
                
            
        </ul>

        <ul class="NavigationItem-items-placeholder">
            
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.accountingtoday.com/practice-management" data-cms-ai="0" >Practice Management</a>
</li>
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.accountingtoday.com/voices" data-cms-ai="0" >Voices</a>
</li>
                
                    <li class="NavigationItem-items-item">
    <a class="NavigationLink" href="https://www.accountingtoday.com/resources" data-cms-ai="0" >Resources</a>
</li>
                
            
        </ul>

    
</div></li>
                
            </ul>
        

        
            <div class="Navigation-buttons" data-has-piano-id-button="true">
                
                    <div class="Navigation-buttons-button">
                        
                            
    <ps-piano class="NavigationLink sm-left-piano-button" button-type="login">Login</ps-piano>

                        
                    </div>
                
                    <div class="Navigation-buttons-button">
                        
                            
    <ps-piano class="NavigationLink sm-right-piano-button" button-type="register">Sign Up</ps-piano>

                        
                    </div>
                
            </div>
        
    </nav>

                
                
                
                    <div class="Page-header-disclaimer">© 2020 SourceMedia. All rights reserved.</div>
                
            </div>
        </div>
    </div>

    <div class="Page-header-bar">
        <button class="Page-header-menu-trigger" aria-expanded="false" tabindex="1">
            <svg class="burger-menu">
                <use xlink:href="#burger-menu"></use>
            </svg>
            <svg class="close-x">
                <use xlink:href="#close-x"></use>
            </svg>
            <span class="label">
                Menu
                
            </span>
        </button>

        
            
                <div class="Page-header-bar-logo"><a aria-label="home page" href="https://www.accountingtoday.com/" data-cms-ai="0"  >
    
        <img class="PageLogo-image" src="https://sourcemedia.brightspotcdn.com/09/6f/4878a6e14c4abde848542ba0600b/brand-accounting-today-white.svg" alt="Accounting Today Logo"/>
    
    </a>
</div>
            
        

        <div class="Page-header-bar-navigation">
            
                
                    <nav class="DropdownNavigation" itemscope itemtype="http://schema.org/SiteNavigationElement"  data-fragment-uri="/opinion/boomers-blueprint-the-evolution-of-partner-value?_fragmentId=0000016c-3e81-d5bd-adee-bfffe8880000&amp;_fragmentParent=0000016c-3e81-d5bd-adee-bfffe8880000&amp;_fragmentSignature=70f2a5858f8415b44a1359ee451586bde15d9c8e&amp;_fragmentContext=WyIvY29yZS9hcnRpY2xlL0FydGljbGVQYWdlLmhicyIsIm5hdmlnYXRpb24iLCJuYXZpZ2F0aW9uOjAiLCIvY29yZS9uYXZpZ2F0aW9uL05hdmlnYXRpb24uaGJzIiwiZnJhZ21lbnRVcmkiXQ%3D%3D" data-nav data-nav-type="dropdown"
     data-user-state="anonymous">

    
    
        <ul class="DropdownNavigation-items">
            
                <li class="DropdownNavigation-items-item" >
                    <div class="DropdownNavigationItem" >

    

        <div class="DropdownNavigationItem-text">
            
                <a class="DropdownNavigationItem-text-link" href="https://www.accountingtoday.com/audit-and-accounting" data-cms-ai="0">Audit &amp; Accounting</a>
            
        </div>

    
</div>
</li>
            
                <li class="DropdownNavigation-items-item" >
                    <div class="DropdownNavigationItem" >

    

        <div class="DropdownNavigationItem-text">
            
                <a class="DropdownNavigationItem-text-link" href="https://www.accountingtoday.com/financial-planning" data-cms-ai="0">Financial Planning</a>
            
        </div>

    
</div>
</li>
            
                <li class="DropdownNavigation-items-item" >
                    <div class="DropdownNavigationItem" >

    

        <div class="DropdownNavigationItem-text">
            
                <a class="DropdownNavigationItem-text-link" href="https://www.accountingtoday.com/tax" data-cms-ai="0">Tax</a>
            
        </div>

    
</div>
</li>
            
                <li class="DropdownNavigation-items-item" >
                    <div class="DropdownNavigationItem" >

    

        <div class="DropdownNavigationItem-text">
            
                <a class="DropdownNavigationItem-text-link" href="https://www.accountingtoday.com/technology" data-cms-ai="0">Technology</a>
            
        </div>

    
</div>
</li>
            
                <li class="DropdownNavigation-items-item" >
                    <div class="DropdownNavigationItem" >

    

        <input type="checkbox" name="DropdownNavigationItem-" id="DropdownNavigationItem-">

        <div class="DropdownNavigationItem-text">
            
                <label for="DropdownNavigationItem-"><span>More</span></label>
            
            <div class="DropdownNavigationItem-more">
                <label for="DropdownNavigationItem-"><button aria-label="Open Sub Navigation"><svg class="chevron"><use xlink:href="#chevron"></use></svg></button></label>
            </div>
        </div>

        <ul class="DropdownNavigationItem-items">
            
                
                    <li class="DropdownNavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.accountingtoday.com/practice-management" data-cms-ai="0" >Practice Management</a>
</li>
                
                    <li class="DropdownNavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.accountingtoday.com/voices" data-cms-ai="0" >Voices</a>
</li>
                
                    <li class="DropdownNavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.accountingtoday.com/resources" data-cms-ai="0" >Resources</a>
</li>
                
            
        </ul>

    
</div>
</li>
            
        </ul>
    
    
        <div class="Navigation-buttons" data-has-piano-id-button="true">
            
                
                    <div class="Navigation-buttons-button">
                        
    <ps-piano class="NavigationLink sm-left-piano-button" button-type="login">Login</ps-piano>

                    </div>
                
            
                
                    <div class="Navigation-buttons-button">
                        
    <ps-piano class="NavigationLink sm-right-piano-button" button-type="register">Sign Up</ps-piano>

                    </div>
                
            
        </div>
    
</nav>
                
            
        </div>

        <div class="Page-header-end">
            
                <button class="Page-header-search-button"><svg class="icon-magnify">
                        <use xlink:href="#icon-magnify"></use>
                    </svg><span class="sr-only">Show Search</span><svg
                        class="close-x">
                        <use xlink:href="#close-x"></use>
                    </svg></button>

                <div class="Page-header-search-overlay">
                    <form class="Page-header-search-form" action="https://www.accountingtoday.com/search#nt=navsearch" novalidate=""
                        autocomplete="off">
                        <label><input placeholder="Search" type="text"
                                class="Page-header-search-input" name="q" required="true"><span
                                class="sr-only">Search Query</span></label>
                        <button type="submit" class="Page-header-search-submit"><svg>
                                <use xlink:href="#icon-magnify"></use>
                            </svg><span class="sr-only">Submit Search</span></button>
                    </form>
                </div>
            
        </div>
    </div>
    
</ps-header>
        
    <div class="ArticlePage-above" 
        >
            <div id="googleAdcab3a788-bb51-4616-9d78-b20e2b04001f" class="GoogleDfpAd" data-slot-name="/16059533/AccountingToday/Opinion" data-slot-sizes="[[970, 91], [970, 90], [970, 250], [728, 90], [320, 50], [300, 250]]" data-slot-adSizeMap="[[[768, 0], [728, 90], [970, 250], [970, 90], [970, 91]], [[320, 0], [300, 250], [320, 50]]]" data-position="collapsed_header1">
    <span class="GoogleDfpAd-placeholder"></span>
</div>

    </div>



        <div class="ArticlePage-content">
            <ps-article-page
                    class="ArticlePage-wrapper initial"
                     data-content-type="OpinionArticle">

                <main class="ArticlePage-main">
                    <div class="ArticlePage-main-content">
                        <article class="ArticlePage-mainContent">
                            


                            
                                
        <div class="ArticlePage-headline-prefix">Voices</div>
    <h1 class="ArticlePage-headline" itemprop="headline">
        Boomer’s Blueprint: The evolution of partner value
    </h1>


                            

                            

                            <div class="ArticlePage-contentInfo">
                                <div class="ArticlePage-byline">
                                    
                                        
                                            <div class="ArticlePage-authors"><div class="ArticlePage-authorName" itemprop="name">
<span class="ArticlePage-authorBy">By&nbsp;</span><a aria-label="L. Gary Boomer" href="https://www.accountingtoday.com/author/l-gary-boomer" data-cms-ai="0"><span>L. Gary Boomer</span></a></div></div>
                                        
                                    
                                </div>

                                <div class="ArticlePage-date"><div class="ArticlePage-datePublished">
            December 31, 2019, 9:12 a.m. EST
        </div>

    <meta itemprop="datePublished" content="2019-12-31T14:12:02.162Z">

</div>
                            </div>

                            

                            <div class="ArticlePage-articleContainer-wrapper">
                                
                                    <div class="ArticlePage-actions">
                                        <ps-actionbar class="ActionBar">
    <ul class="ActionBar-items">
        
            
                <li class="ActionBar-items-item"> <a class="ActionLink" href="https://www.facebook.com/dialog/share?app_id=1831529093792889&display=popup&href=https%3A%2F%2Fwww.accountingtoday.com%2Fopinion%2Fboomers-blueprint-the-evolution-of-partner-value"
    target="_blank" data-social-service="facebook" data-cms-ai="0">
    <svg><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span>
</a>
</li>
            
        
            
                <li class="ActionBar-items-item"><a class="ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.accountingtoday.com%2Fopinion%2Fboomers-blueprint-the-evolution-of-partner-value&text=Boomer%E2%80%99s%20Blueprint%3A%20The%20evolution%20of%20partner%20value"
    target="_blank" data-social-service="twitter" data-cms-ai="0">
    <svg><use xlink:href="#mono-icon-twitter" /></svg><span>Twitter</span>
</a>
</li>
            
        
            
                <li class="ActionBar-items-item"><a class="ActionLink" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.accountingtoday.com%2Fopinion%2Fboomers-blueprint-the-evolution-of-partner-value&mini=true&title=Boomer%E2%80%99s%20Blueprint%3A%20The%20evolution%20of%20partner%20value&summary=The%20seven%20characteristics%20of%20a%20strong%20firm%20compensation%20plan.&source=Accounting%20Today"
    target="_blank" data-social-service="linkedin" data-cms-ai="0">
    <svg><use xlink:href="#mono-icon-linkedin"></use></svg><span>LinkedIn</span>
</a>
</li>
            
        
            
                <li class="ActionBar-items-item"><a class="ActionLink" href="mailto:?body=Boomer%E2%80%99s%20Blueprint%3A%20The%20evolution%20of%20partner%20value%0A%0Ahttps%3A%2F%2Fwww.accountingtoday.com%2Fopinion%2Fboomers-blueprint-the-evolution-of-partner-value%0A%0AThe%20seven%20characteristics%20of%20a%20strong%20firm%20compensation%20plan."
    data-social-service="mailto" data-cms-ai="0">
    <svg><use xlink:href="#mono-icon-email"/></svg><span>Email</span>
</a>
</li>
            
        
        <li class="ActionBar-items-item">
            <a class="ActionLink" data-social-service="print" href="javascript:window.print()" data-cms-ai="0"><svg><use xlink:href="#mono-icon-print"></use></svg><span>Print</span></a>
        </li>
        <li class="ActionBar-items-item">
            <a class="ActionLink" data-dropdown-trigger href="#" data-cms-ai="0"><svg><use xlink:href="#share-more-arrow"></use></svg><span>Show more sharing options</span></a>
        </li>
    </ul>

    <div class="ActionBar-dropdown">
        <div class="ActionBar-dropdown-header">
            <span>Share</span>
            <button class="ActionBar-dropdown-close" data-dropdown-close><svg><use xlink:href="#close-x"></use></svg><span class="sr-only">Close extra sharing options</span></button>
        </div>
        <ul class="ActionBar-dropdown-items">
            
                <li class="ActionBar-dropdown-items-item"> <a class="ActionLink" href="https://www.facebook.com/dialog/share?app_id=1831529093792889&display=popup&href=https%3A%2F%2Fwww.accountingtoday.com%2Fopinion%2Fboomers-blueprint-the-evolution-of-partner-value"
    target="_blank" data-social-service="facebook" data-cms-ai="0">
    <svg><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span>
</a>
</li>
            
                <li class="ActionBar-dropdown-items-item"><a class="ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.accountingtoday.com%2Fopinion%2Fboomers-blueprint-the-evolution-of-partner-value&text=Boomer%E2%80%99s%20Blueprint%3A%20The%20evolution%20of%20partner%20value"
    target="_blank" data-social-service="twitter" data-cms-ai="0">
    <svg><use xlink:href="#mono-icon-twitter" /></svg><span>Twitter</span>
</a>
</li>
            
                <li class="ActionBar-dropdown-items-item"><a class="ActionLink" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.accountingtoday.com%2Fopinion%2Fboomers-blueprint-the-evolution-of-partner-value&mini=true&title=Boomer%E2%80%99s%20Blueprint%3A%20The%20evolution%20of%20partner%20value&summary=The%20seven%20characteristics%20of%20a%20strong%20firm%20compensation%20plan.&source=Accounting%20Today"
    target="_blank" data-social-service="linkedin" data-cms-ai="0">
    <svg><use xlink:href="#mono-icon-linkedin"></use></svg><span>LinkedIn</span>
</a>
</li>
            
                <li class="ActionBar-dropdown-items-item"><a class="ActionLink" href="mailto:?body=Boomer%E2%80%99s%20Blueprint%3A%20The%20evolution%20of%20partner%20value%0A%0Ahttps%3A%2F%2Fwww.accountingtoday.com%2Fopinion%2Fboomers-blueprint-the-evolution-of-partner-value%0A%0AThe%20seven%20characteristics%20of%20a%20strong%20firm%20compensation%20plan."
    data-social-service="mailto" data-cms-ai="0">
    <svg><use xlink:href="#mono-icon-email"/></svg><span>Email</span>
</a>
</li>
            

            
            <li class="ActionBar-dropdown-items-item">
                <a class="ActionLink" data-social-service="copylink" href="#" data-cms-ai="0"><svg><use xlink:href="#mono-icon-copylink"></use></svg><span>Copy Link URL</span><span data-copied-text>Copied!</span></a>
            </li>
            <li class="ActionBar-dropdown-items-item">
                <a class="ActionLink" data-social-service="print" href="javascript:window.print()" data-cms-ai="0"><svg><use xlink:href="#mono-icon-print"></use></svg><span>Print</span></a>
            </li>
        </ul>
    </div>
</ps-actionbar>

                                    </div>
                                

                                

                                <div class="ArticlePage-articleContainer">
                                    
                                        <div class="ArticlePage-articleBody">
                                            <div class="RichTextArticleBody">
    
        <div class="RichTextArticleBody-body RichTextBody"><p>The management topics of partner value and compensation continue to attract considerable attention at firm summits and management conferences. The discussions have become more complex with the addition of nonequity and non-CPA owners.</p><p>The balanced scorecard approach, connecting compensation to firm objectives, has made progress over the past several years as firms have moved more toward corporate rather than partnership compensation plans. However, for the most part, individual firms are reluctant to change compensation formulas just for the sake of change. There must be a compelling reason to change, and typically when it comes to changing compensation there are winners and losers. The fear of the unknown is often greater than the motivation for an improved system.</p><p>The old definition of a good compensation system is still relevant. People perceive a good compensation system as relatively fair and trust those managing the system. Here are several factors that typically determine the value of a partner:</p><ul><li>Leadership skills;</li><li>Responsibilities;</li><li>Results — client satisfaction;</li><li>Management skills;</li><li>Talent development;</li><li>Client development;</li><li>Technical expertise;</li><li>Team focus;</li><li>Edge — the ability to make a decision; </li><li>Being a life-long learner — the ability to change.</li></ul><p>The age, size and culture of the firm play a distinct role in the firm’s partner compensation plan. The old saying, “Be careful about what you measure,” is certainly true, and partners are masters at focusing on the things that affect their own compensation.</p><div class="Enhancement"
        
        data-type="polar">
        <div class="Enhancement-item"><div id="googleAd1bb9e30b-4880-494c-b6bb-18be85d60a34" class="GoogleDfpAd" data-slot-name="/16059533/AccountingToday/Opinion" data-slot-sizes="[[1, 1]]" data-slot-adSizeMap="[[[320, 0], [1, 1]]]" data-position="native-in-article1">
    <span class="GoogleDfpAd-placeholder"></span>
</div>
</div>
    </div><p>A common misconception is that a compensation plan is for a career, rather than for a year or a few years. While I don’t imply that firms should change their compensation formulas for the sake of change, it is irresponsible to believe that a firm’s initiatives won’t change even if the strategic objectives remain constant for several years. The question then is, “What are the characteristics of a good partner compensation plan and how do firms tend to value partners in today’s competitive and transformative environment?” In looking at successful firms, I believe there are seven distinguishing characteristics:</p><p><b>1. The foundation.</b> A current firm vision and strategic plan.<br><b>2. Taking time to think and plan. </b>Working on the firm rather than in the firm.<br><b>3. Objectivity.</b> An outside perspective.<br><b>4. Clear and communicated.</b> A written compensation plan.<br><b>5. Fairness.</b> Communicating the plan upfront.<br><b>6. Performance and job satisfaction. </b>Consideration of each partner’s unique abilities.<br><b>7. Accountability and coaching. </b>Frequent feedback and communication — quarterly is ideal.</p><p>We can further break out these seven characteristics into leadership, management, discipline and accountability. Accountability and discipline are missing today in many firms. Historically, partners have been evaluated on charge hours, book of business and realization. Many older compensation systems tend to focus primarily on financial results. Newer systems focus not only on the financial results, but also on staff development (training and learning), client development and satisfaction, and adherence to firm standards, policies and procedures.</p><p>You will notice that I didn’t mention “seniority.” Firms should not promote entitlement, but rather an environment of accountability and focus on the firm’s strategic objectives. Many firms have moved to closed compensation systems with a focus on growth and profitability, rather than competition among partners.</p><p>With this said, the value chain starts at the low end with partners who have technical skills, but not management and client development capabilities. The high end is for partners who focus on firm management and client development. In the middle are partners who serve clients, manage non-partner personnel, and have limited client development skills or responsibilities. As firms age and grow, they tend to increase the value of leadership and management, rather than simply valuing production. This is often a tough hurdle for many firms to clear, only because partners need to accept the required changes in both their roles within the firm and their compensation.</p><p>In fact, one of the most significant issues today with rapid growth and firm mergers is the challenge of getting partners to think like a larger business, rather than how they did in their previous firm. To change their thinking, we recommend an exercise called the 10X Growth Model. Force your partners to think by asking them what the firm would need to do if it were 10 times larger than it is today. In time, they will come up with answers to the effect that the firm would need:<br><b>1. </b>A professional management team;<br><b>2. </b>Quality talent with current skills;<br><b>3. </b>Increased revenue per FTE;<br><b>4. </b>To be managed like a business;<br><b>5.</b> To train and develop talent;<br><b>6. </b>Increased capital;<br><b>7. </b>To document standards, policies and procedures;<br><b>8.</b> To leverage resources across the firm;<br><b>9. </b>To specialize; and,<br><b>10. </b>To have integrated systems.</p><p>Next, ask the question: What would they need to do individually if the firm were 10 times larger? Their answers will generally focus on the following:<br><b>1.</b> Become a better manager of people;<br><b>2.</b> Adhere to standards, policies and procedures;<br><b>3. </b>Get training and update skills;<br><b>4.</b> Spend more time selling;<br><b>5.</b> Form more alliances;<br><b>6.</b> Delegate;<br><b>7. </b>Spend less time doing client work;<br><b>8. </b>Plan more time off;<br><b>9. </b>Maintain confidence of self and subordinates; and,<br><b>10.</b> Upgrade client base.</p><p>Now, for the most important question, ask them which one of these 10 items should be removed if the firm is only growing at 10 to 12 percent annually.</p><p>The answer is none.</p><p>Partners should be thinking like the firm is already 10 times larger than it is today and making decisions based on the future rather than the past. The growth and profitability of the firm must be planned, and each partner should be held accountable. There will be disagreement, but that is no reason to ignore the important issues of firm leadership and management’s responsibility. The best partners are those that have made the decision that they want to be led and managed.</p><p>In the past, pain, reward and education drove change. Most firms require all three factors, and the one partners respond to the most is the pain of change associated with compensation and the reward for doing the right things. Today, technology is also disrupting the profession at an accelerated pace, forcing firms to learn and change at a faster pace than the competition.</p><p>If you are serious about accountability and the desire to change partner compensation, start with a well-defined strategic plan. Then, as Jim Collins talks about in his best-selling book, “Good to Great,” the task of getting the wrong people off the bus may be an easier task than getting the right people in the right seats. Leadership requires tough decisions, and partner compensation is one of those issues that requires change, thinking and focus on written strategies. </p></div>
    
</div>

                                        </div>
                                    

                                    

                                    

                                    
                                </div>

                                
    <div class="ArticlePage-authorInfo">
        
            <div class="ArticlePage-authorInfo-image" itemprop="image">
                <a aria-label="L. Gary Boomer" href="https://www.accountingtoday.com/author/l-gary-boomer" data-cms-ai="0">
                <img alt="" src="https://sourcemedia.brightspotcdn.com/dims4/default/8221e30/2147483647/strip/true/crop/4805x4805+0+165/resize/100x100!/quality/90/?url=https%3A%2F%2Fsourcemedia.brightspotcdn.com%2F1e%2Fce%2Feb4dfb16472bb14cd94894399e23%2Fboomer-gary.jpg" width="100" height="100">
                </a>
            </div>
        

        <div class="ArticlePage-authorInfo-bio">
            
                <div class="ArticlePage-authorInfo-bio-name" itemprop="name">
                    <a href="https://www.accountingtoday.com/author/l-gary-boomer" aria-label="" data-cms-ai="0">L. Gary Boomer</a>
                </div>
            
            <div class="ArticlePage-authorInfo-bio-content">
                
                Visionary and strategist,
                    Boomer Consulting Inc.
                
                
            </div>
        </div>
    </div>



                                
                            </div>
                        </article>

                        

                        
                            <div class="ArticlePage-actions">
                                <ps-actionbar class="ActionBar">
    <ul class="ActionBar-items">
        
            
                <li class="ActionBar-items-item"> <a class="ActionLink" href="https://www.facebook.com/dialog/share?app_id=1831529093792889&display=popup&href=https%3A%2F%2Fwww.accountingtoday.com%2Fopinion%2Fboomers-blueprint-the-evolution-of-partner-value"
    target="_blank" data-social-service="facebook" data-cms-ai="0">
    <svg><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span>
</a>
</li>
            
        
            
                <li class="ActionBar-items-item"><a class="ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.accountingtoday.com%2Fopinion%2Fboomers-blueprint-the-evolution-of-partner-value&text=Boomer%E2%80%99s%20Blueprint%3A%20The%20evolution%20of%20partner%20value"
    target="_blank" data-social-service="twitter" data-cms-ai="0">
    <svg><use xlink:href="#mono-icon-twitter" /></svg><span>Twitter</span>
</a>
</li>
            
        
            
                <li class="ActionBar-items-item"><a class="ActionLink" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.accountingtoday.com%2Fopinion%2Fboomers-blueprint-the-evolution-of-partner-value&mini=true&title=Boomer%E2%80%99s%20Blueprint%3A%20The%20evolution%20of%20partner%20value&summary=The%20seven%20characteristics%20of%20a%20strong%20firm%20compensation%20plan.&source=Accounting%20Today"
    target="_blank" data-social-service="linkedin" data-cms-ai="0">
    <svg><use xlink:href="#mono-icon-linkedin"></use></svg><span>LinkedIn</span>
</a>
</li>
            
        
            
                <li class="ActionBar-items-item"><a class="ActionLink" href="mailto:?body=Boomer%E2%80%99s%20Blueprint%3A%20The%20evolution%20of%20partner%20value%0A%0Ahttps%3A%2F%2Fwww.accountingtoday.com%2Fopinion%2Fboomers-blueprint-the-evolution-of-partner-value%0A%0AThe%20seven%20characteristics%20of%20a%20strong%20firm%20compensation%20plan."
    data-social-service="mailto" data-cms-ai="0">
    <svg><use xlink:href="#mono-icon-email"/></svg><span>Email</span>
</a>
</li>
            
        
        <li class="ActionBar-items-item">
            <a class="ActionLink" data-social-service="print" href="javascript:window.print()" data-cms-ai="0"><svg><use xlink:href="#mono-icon-print"></use></svg><span>Print</span></a>
        </li>
        <li class="ActionBar-items-item">
            <a class="ActionLink" data-dropdown-trigger href="#" data-cms-ai="0"><svg><use xlink:href="#share-more-arrow"></use></svg><span>Show more sharing options</span></a>
        </li>
    </ul>

    <div class="ActionBar-dropdown">
        <div class="ActionBar-dropdown-header">
            <span>Share</span>
            <button class="ActionBar-dropdown-close" data-dropdown-close><svg><use xlink:href="#close-x"></use></svg><span class="sr-only">Close extra sharing options</span></button>
        </div>
        <ul class="ActionBar-dropdown-items">
            
                <li class="ActionBar-dropdown-items-item"> <a class="ActionLink" href="https://www.facebook.com/dialog/share?app_id=1831529093792889&display=popup&href=https%3A%2F%2Fwww.accountingtoday.com%2Fopinion%2Fboomers-blueprint-the-evolution-of-partner-value"
    target="_blank" data-social-service="facebook" data-cms-ai="0">
    <svg><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span>
</a>
</li>
            
                <li class="ActionBar-dropdown-items-item"><a class="ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.accountingtoday.com%2Fopinion%2Fboomers-blueprint-the-evolution-of-partner-value&text=Boomer%E2%80%99s%20Blueprint%3A%20The%20evolution%20of%20partner%20value"
    target="_blank" data-social-service="twitter" data-cms-ai="0">
    <svg><use xlink:href="#mono-icon-twitter" /></svg><span>Twitter</span>
</a>
</li>
            
                <li class="ActionBar-dropdown-items-item"><a class="ActionLink" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.accountingtoday.com%2Fopinion%2Fboomers-blueprint-the-evolution-of-partner-value&mini=true&title=Boomer%E2%80%99s%20Blueprint%3A%20The%20evolution%20of%20partner%20value&summary=The%20seven%20characteristics%20of%20a%20strong%20firm%20compensation%20plan.&source=Accounting%20Today"
    target="_blank" data-social-service="linkedin" data-cms-ai="0">
    <svg><use xlink:href="#mono-icon-linkedin"></use></svg><span>LinkedIn</span>
</a>
</li>
            
                <li class="ActionBar-dropdown-items-item"><a class="ActionLink" href="mailto:?body=Boomer%E2%80%99s%20Blueprint%3A%20The%20evolution%20of%20partner%20value%0A%0Ahttps%3A%2F%2Fwww.accountingtoday.com%2Fopinion%2Fboomers-blueprint-the-evolution-of-partner-value%0A%0AThe%20seven%20characteristics%20of%20a%20strong%20firm%20compensation%20plan."
    data-social-service="mailto" data-cms-ai="0">
    <svg><use xlink:href="#mono-icon-email"/></svg><span>Email</span>
</a>
</li>
            

            
            <li class="ActionBar-dropdown-items-item">
                <a class="ActionLink" data-social-service="copylink" href="#" data-cms-ai="0"><svg><use xlink:href="#mono-icon-copylink"></use></svg><span>Copy Link URL</span><span data-copied-text>Copied!</span></a>
            </li>
            <li class="ActionBar-dropdown-items-item">
                <a class="ActionLink" data-social-service="print" href="javascript:window.print()" data-cms-ai="0"><svg><use xlink:href="#mono-icon-print"></use></svg><span>Print</span></a>
            </li>
        </ul>
    </div>
</ps-actionbar>

                                
    
        <div class="ActionBar-reprint">
            <a class="ActionBar-reprintLink" href="https://info.wrightsmedia.com/source-media-licensing-and-reprints" target="_blank" data-cms-ai="0"><svg><use xlink:href="#mono-icon-copylink"></use></svg><span>Reprint</span></a>
        </div>
    

    
        <div class="ActionBar-reprintDescription">For reprint and licensing requests for this article, <a class="Link"  href="https://info.wrightsmedia.com/source-media-licensing-and-reprints"  target="_blank" data-cms-ai="0"   >click here</a>.</div>
    


                            </div>
                        

                        

<div class="ArticlePage-tags">
<h2 class="ArticlePage-tags-heading">Tags</h2>
    <div class="ArticlePage-tags-list"><a class="Link"  href="https://www.accountingtoday.com/tag/partnerships" data-cms-ai="0"   >Partnerships</a><a class="Link"  href="https://www.accountingtoday.com/tag/partner-compensation" data-cms-ai="0"   >Partner compensation</a><a class="Link"  href="https://www.accountingtoday.com/tag/compensation" data-cms-ai="0"   >Compensation</a></div>
</div>


                        

                    </div>
                </main>

                
                    <aside class="ArticlePage-aside">
                        

                        <aside class="ArticlePage-aside-content">
                            <div id="googleAdfa1e721b-5e6d-4846-94ef-cb2aeaf9fc20" class="GoogleDfpAd" data-slot-name="/16059533/AccountingToday/Opinion" data-slot-sizes="[[300, 250], [300, 600], [300, 1050]]" data-lazy-threshold="100" data-prevent-define="true" data-slot-adSizeMap="[[[768, 0], [300, 250], [300, 600], [300, 1050]], [[0, 0], [300, 250]]]" data-position="bigbox1">
    <span class="GoogleDfpAd-placeholder"></span>
</div>
<div id="googleAd42d16055-a7a8-4404-bbd0-a9890176bc14" class="GoogleDfpAd" data-slot-name="/16059533/AccountingToday/Opinion" data-slot-sizes="[[300, 250], [300, 600]]" data-lazy-threshold="100" data-prevent-define="true" data-slot-adSizeMap="[[[768, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]" data-position="bigbox2">
    <span class="GoogleDfpAd-placeholder"></span>
</div>
<ps-list-loadmore class="MediumNoImageStackedList" >
    <div class="MediumNoImageStackedList-header" >
    
        <div class="MediumNoImageStackedList-header-title">TRENDING</div>
    
</div>


    
        <ul class="MediumNoImageStackedList-items" data-list-loadmore-items>
            
                <li class="MediumNoImageStackedList-items-item">
                    <div class="PromoMediumImageLeft"  data-content-type="article"

 data-no-media>
    

    <div class="PromoMediumImageLeft-content">
        
            <div class="PromoMediumImageLeft-category">
                <a class="Link"  href="https://www.accountingtoday.com/tag/erp-software" data-cms-ai="0"   >ERP software</a>
            </div>
        

        
            <div class="PromoMediumImageLeft-title">
                <a class="Link"  href="https://www.accountingtoday.com/news/priority-software-enters-cannabis-space-with-new-erp-product" data-cms-ai="0"   >Priority Software enters cannabis space with new ERP product</a>
            </div>
        

        
            
                <div class="PromoMediumImageLeft-description">The company is seeking partners for implementation and to provide additional services to customers.</div>
            
        

        
            
                <div class="PromoMediumImageLeft-byline" itemprop="author" itemscope itemtype="http://schema.org/Person">
                    <div class="PromoMediumImageLeft-byline-content">
                        <div class="PromoMediumImageLeft-authorName" itemprop="name">
                            
                                By <a href="https://www.accountingtoday.com/author/ranica-arrowsmith" data-cms-ai="0">Ranica Arrowsmith</a>
                            
                        </div>
                    </div>
                </div>
            
        

        
            <div class="PromoMediumImageLeft-timeSince">December 31</div>
        
    </div>
</div>
                </li>
            
                <li class="MediumNoImageStackedList-items-item">
                    <div class="PromoMediumImageLeft"  data-content-type="article"

 data-no-media>
    

    <div class="PromoMediumImageLeft-content">
        
            <div class="PromoMediumImageLeft-category">
                <a class="Link"  href="https://www.accountingtoday.com/tag/charitable-deduction" data-cms-ai="0"   >Charitable deductions</a>
            </div>
        

        
            <div class="PromoMediumImageLeft-title">
                <a class="Link"  href="https://www.accountingtoday.com/news/putting-more-thinking-into-charitable-giving" data-cms-ai="0"   >Putting more thinking into charitable giving</a>
            </div>
        

        
            
                <div class="PromoMediumImageLeft-description">Teach clients to avoid the end-of-the-year rush to make the most of their donations.</div>
            
        

        
            
                <div class="PromoMediumImageLeft-byline" itemprop="author" itemscope itemtype="http://schema.org/Person">
                    <div class="PromoMediumImageLeft-byline-content">
                        <div class="PromoMediumImageLeft-authorName" itemprop="name">
                            
                                By <a href="https://www.accountingtoday.com/author/roger-russell" data-cms-ai="0">Roger Russell</a>
                            
                        </div>
                    </div>
                </div>
            
        

        
            <div class="PromoMediumImageLeft-timeSince">December 31</div>
        
    </div>
</div>
                </li>
            
                <li class="MediumNoImageStackedList-items-item">
                    <div class="PromoMediumImageLeft"  data-content-type="article"

 data-no-media>
    

    <div class="PromoMediumImageLeft-content">
        
            <div class="PromoMediumImageLeft-category">
                <a class="Link"  href="https://www.accountingtoday.com/tag/accounting-standards" data-cms-ai="0"   >Accounting standards</a>
            </div>
        

        
            <div class="PromoMediumImageLeft-title">
                <a class="Link"  href="https://www.accountingtoday.com/news/aicpa-drafts-guidance-on-accounting-issues-for-insurance-companies" data-cms-ai="0"   >AICPA drafts guidance on accounting issues for insurers</a>
            </div>
        

        
            
                <div class="PromoMediumImageLeft-description">The two proposals would offer guidance on implementing the Financial Accounting Standards Board’s new standards for long-duration insurance contracts and credit losses.
</div>
            
        

        
            
                <div class="PromoMediumImageLeft-byline" itemprop="author" itemscope itemtype="http://schema.org/Person">
                    <div class="PromoMediumImageLeft-byline-content">
                        <div class="PromoMediumImageLeft-authorName" itemprop="name">
                            
                                By <a href="https://www.accountingtoday.com/author/michael-cohn" data-cms-ai="0">Michael Cohn</a>
                            
                        </div>
                    </div>
                </div>
            
        

        
            <div class="PromoMediumImageLeft-timeSince">December 31</div>
        
    </div>
</div>
                </li>
            
        </ul>
    

    
    

</ps-list-loadmore>
                        </aside>
                    </aside>
                
            </ps-article-page>

            
                <div class="ArticlePage-wrapper">
                    <main class="ArticlePage-main">
                        
    <div class="Page-below" >
        <ps-welcome-ad class="WelcomeAd" data-auto-close="12" data-fake-session-expiry="300" data-expiry="300" data-hidden="true">
        <div class="WelcomeAd-header">
            
                <div class="WelcomeAd-title"><a aria-label="home page" href="https://www.accountingtoday.com/" data-cms-ai="0"  >
    
        <img class="PageLogo-image" src="https://sourcemedia.brightspotcdn.com/09/6f/4878a6e14c4abde848542ba0600b/brand-accounting-today-white.svg" alt="Accounting Today Logo" height="40" />
    
    </a>
</div>
            
            <div class="WelcomeAd-button-wrapper">
                <div class="WelcomeAd-close-button">
                    <div class="icon icon-close"></div>
                </div>
            </div>
        </div>
        <div class="WelcomeAd-content"><div id="googleAd5ba76c2c-5674-4480-a903-58192c4b17db" class="GoogleDfpAd" data-slot-name="/16059533/AccountingToday/Opinion" data-slot-sizes="[[640, 480]]" data-lazy-threshold="100" data-prevent-define="true" data-slot-adSizeMap="[[[768, 0], [640, 480]], [[0, 0], [0, 0]]]" data-position="welcomead">
    <span class="GoogleDfpAd-placeholder"></span>
</div>
</div>
</ps-welcome-ad>

        
    <ps-piano class="piano-box-left-btm" style="display:block"></ps-piano>

    <ps-piano class="piano-box-left-mid" style="display:block"></ps-piano>

    <ps-piano class="piano-box-right-btm" style="display:block"></ps-piano>

    <ps-piano class="piano-box-right-mid" style="display:block"></ps-piano>

    <ps-piano class="piano-box-footer" style="display:block"></ps-piano>

    <ps-piano class="piano-box-header" style="display:block"></ps-piano>
<div class="ThreeColumnList" >
    <div class="ThreeColumnList-header" >
    
        <div class="ThreeColumnList-header-title">MORE FROM ACCOUNTING TODAY</div>
    
</div>


    
        <ul class="ThreeColumnList-items">
            
                
                    <li class="ThreeColumnList-items-item">
                        <div class="PromoMediumImageTop"  data-content-type="article"

>
    <div class="PromoMediumImageTop-content">
        
            <div class="PromoMediumImageTop-media">
                
                    
                        <a class="Link" aria-label="Moss Adams reports data breach" href="https://www.accountingtoday.com/news/moss-adams-reports-data-breach" data-cms-ai="0"   >
    <img class="Image" alt="Moss Adams&#x27; offices in Seattle" width="460" height="259"
        data-src="https://sourcemedia.brightspotcdn.com/dims4/default/2d3ca79/2147483647/strip/true/crop/3000x1689+0+585/resize/460x259!/quality/90/?url=https%3A%2F%2Fsourcemedia.brightspotcdn.com%2F1f%2Ff1%2F9929f57e4e4eabdadd54980e81e3%2Fnbbj-moss-adams-7186.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
                    
                
            </div>
        

        
            <div class="PromoMediumImageTop-category">
                <a class="Link"  href="https://www.accountingtoday.com/tag/data-breaches" data-cms-ai="0"   >Data breaches</a>
            </div>
        

        
            <div class="PromoMediumImageTop-title">
                <a class="Link"  href="https://www.accountingtoday.com/news/moss-adams-reports-data-breach" data-cms-ai="0"   >Moss Adams reports data breach</a>
            </div>
        

        
            
        

        
            
                <div class="PromoMediumImageTop-byline" itemprop="author" itemscope itemtype="http://schema.org/Person">
                    <div class="PromoMediumImageTop-byline-content">
                        <div class="PromoMediumImageTop-authorName" itemprop="name">
                            
                                By <a href="https://www.accountingtoday.com/author/michael-cohn" data-cms-ai="0">Michael Cohn</a>
                            
                        </div>
                    </div>
                </div>
            
        

        
            <div class="PromoMediumImageTop-timeSince">December 31</div>
        
    </div>
</div>
                    </li>
                
            
                
                    <li class="ThreeColumnList-items-item">
                        <div class="PromoMediumImageTop"  data-content-type="article"

>
    <div class="PromoMediumImageTop-content">
        
            <div class="PromoMediumImageTop-media">
                
                    
                        <a class="Link" aria-label="IRS updates mileage rates for 2020" href="https://www.accountingtoday.com/news/irs-updates-mileage-rates-for-2020" data-cms-ai="0"   >
    <img class="Image" alt="irs-headquarters-american-eagle-sign.jpg" width="460" height="259"
        data-src="https://sourcemedia.brightspotcdn.com/dims4/default/99a0d59/2147483647/strip/true/crop/5000x2815+0+518/resize/460x259!/quality/90/?url=https%3A%2F%2Fsourcemedia.brightspotcdn.com%2Fea%2F4a%2Fc6d31ba142c5af7a5e7a0c92e48d%2Firs-headquarters-american-eagle-sign.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
                    
                
            </div>
        

        
            <div class="PromoMediumImageTop-category">
                <a class="Link"  href="https://www.accountingtoday.com/tag/tax-regulations" data-cms-ai="0"   >Tax regulations</a>
            </div>
        

        
            <div class="PromoMediumImageTop-title">
                <a class="Link"  href="https://www.accountingtoday.com/news/irs-updates-mileage-rates-for-2020" data-cms-ai="0"   >IRS updates mileage rates for 2020</a>
            </div>
        

        
            
        

        
            
                <div class="PromoMediumImageTop-byline" itemprop="author" itemscope itemtype="http://schema.org/Person">
                    <div class="PromoMediumImageTop-byline-content">
                        <div class="PromoMediumImageTop-authorName" itemprop="name">
                            
                                By <a href="https://www.accountingtoday.com/author/michael-cohn" data-cms-ai="0">Michael Cohn</a>
                            
                        </div>
                    </div>
                </div>
            
        

        
            <div class="PromoMediumImageTop-timeSince">December 31</div>
        
    </div>
</div>
                    </li>
                
            
                
                    <li class="ThreeColumnList-items-item">
                        <div class="PromoMediumImageTop"  data-content-type="article"

>
    <div class="PromoMediumImageTop-content">
        
            <div class="PromoMediumImageTop-media">
                
                    
                        <a class="Link" aria-label="Your 2020 to-do list" href="https://www.accountingtoday.com/list/your-2020-to-do-list" data-cms-ai="0"   >
    <img class="Image" alt="2020 with lightbulbs" width="460" height="259"
        data-src="https://sourcemedia.brightspotcdn.com/dims4/default/e0fb446/2147483647/strip/true/crop/6000x3378+0+57/resize/460x259!/quality/90/?url=https%3A%2F%2Fsourcemedia.brightspotcdn.com%2Fe9%2Fe0%2F605a06d343c8b9fc44e967edcfa1%2Fadobestock-278471665.jpeg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
                    
                
            </div>
        

        
            <div class="PromoMediumImageTop-category">
                <a class="Link"  href="https://www.accountingtoday.com/tag/practice-management" data-cms-ai="0"   >Practice management</a>
            </div>
        

        
            <div class="PromoMediumImageTop-title">
                <a class="Link"  href="https://www.accountingtoday.com/list/your-2020-to-do-list" data-cms-ai="0"   >Your 2020 to-do list</a>
            </div>
        

        
            
        

        
            
                <div class="PromoMediumImageTop-byline" itemprop="author" itemscope itemtype="http://schema.org/Person">
                    <div class="PromoMediumImageTop-byline-content">
                        <div class="PromoMediumImageTop-authorName" itemprop="name">
                            
                                By <a href="https://www.accountingtoday.com/author/daniel-hood" data-cms-ai="0">Daniel Hood</a>
                            
                        </div>
                    </div>
                </div>
            
        

        
            <div class="PromoMediumImageTop-timeSince">December 31</div>
        
    </div>
</div>
                    </li>
                
            
                
                    <li class="ThreeColumnList-items-item">
                        <div class="PromoMediumImageTop"  data-content-type="article"

>
    <div class="PromoMediumImageTop-content">
        
            <div class="PromoMediumImageTop-media">
                
                    
                        <a class="Link" aria-label="H&amp;R Block again puts virtual prep in Walmart" href="https://www.accountingtoday.com/news/h-r-block-again-puts-virtual-tax-prep-in-walmart" data-cms-ai="0"   >
    <img class="Image" alt="Walmart storefront" width="460" height="259"
        data-src="https://sourcemedia.brightspotcdn.com/dims4/default/b3f57cd/2147483647/strip/true/crop/4000x2252+0+207/resize/460x259!/quality/90/?url=https%3A%2F%2Fsourcemedia.brightspotcdn.com%2Fbd%2F38%2F4f64255f47a09f892fa6fed1db51%2Fwalmartstorefront.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
                    
                
            </div>
        

        
            <div class="PromoMediumImageTop-category">
                <a class="Link"  href="https://www.accountingtoday.com/organization/h-r-block" data-cms-ai="0"   >H&amp;R Block</a>
            </div>
        

        
            <div class="PromoMediumImageTop-title">
                <a class="Link"  href="https://www.accountingtoday.com/news/h-r-block-again-puts-virtual-tax-prep-in-walmart" data-cms-ai="0"   >H&amp;R Block again puts virtual prep in Walmart</a>
            </div>
        

        
            
        

        
            
                <div class="PromoMediumImageTop-byline" itemprop="author" itemscope itemtype="http://schema.org/Person">
                    <div class="PromoMediumImageTop-byline-content">
                        <div class="PromoMediumImageTop-authorName" itemprop="name">
                            
                                By <a href="https://www.accountingtoday.com/author/jeff-stimpson-1641" data-cms-ai="0">Jeff Stimpson</a>
                            
                        </div>
                    </div>
                </div>
            
        

        
            <div class="PromoMediumImageTop-timeSince">December 31</div>
        
    </div>
</div>
                    </li>
                
            
                
                    <li class="ThreeColumnList-items-item">
                        <div class="PromoMediumImageTop"  data-content-type="article"

>
    <div class="PromoMediumImageTop-content">
        
            <div class="PromoMediumImageTop-media">
                
                    
                        <a class="Link" aria-label="The Top 100 People: Overcoming obstacles" href="https://www.accountingtoday.com/list/the-top-100-people-overcoming-obstacles" data-cms-ai="0"   >
    <img class="Image" alt="2019 Top 100 People crop" width="460" height="259"
        data-src="https://sourcemedia.brightspotcdn.com/dims4/default/2c4dbc1/2147483647/strip/true/crop/447x252+0+2/resize/460x259!/quality/90/?url=https%3A%2F%2Fsourcemedia.brightspotcdn.com%2F1c%2Ffc%2Faaef6b55439ca42dc433de3861db%2Ft100-cover-crop.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
                    
                
            </div>
        

        
            <div class="PromoMediumImageTop-category">
                <a class="Link"  href="https://www.accountingtoday.com/tag/practice-management" data-cms-ai="0"   >Practice management</a>
            </div>
        

        
            <div class="PromoMediumImageTop-title">
                <a class="Link"  href="https://www.accountingtoday.com/list/the-top-100-people-overcoming-obstacles" data-cms-ai="0"   >The Top 100 People: Overcoming obstacles</a>
            </div>
        

        
            
        

        
            
        

        
            <div class="PromoMediumImageTop-timeSince">December 31</div>
        
    </div>
</div>
                    </li>
                
            
                
                    <li class="ThreeColumnList-items-item">
                        <div class="PromoMediumImageTop"  data-content-type="article"

>
    <div class="PromoMediumImageTop-content">
        
            <div class="PromoMediumImageTop-media">
                
                    
                        <a class="Link" aria-label="IRS updates Free File agreement to make free tax-filing software easier to access" href="https://www.accountingtoday.com/news/irs-updates-free-file-agreement-to-make-free-tax-filing-software-easier-to-access" data-cms-ai="0"   >
    <img class="Image" alt="IRS Commissioner Charles &quot;Chuck&quot; Rettig" width="460" height="259"
        data-src="https://sourcemedia.brightspotcdn.com/dims4/default/6f70f6c/2147483647/strip/true/crop/2000x1126+0+0/resize/460x259!/quality/90/?url=https%3A%2F%2Fsourcemedia.brightspotcdn.com%2F07%2F35%2Ff8892f834e179ff638c0ff047a9a%2Fcharles-rettig-testifying.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
                    
                
            </div>
        

        
            <div class="PromoMediumImageTop-category">
                <a class="Link"  href="https://www.accountingtoday.com/tag/tax-prep-software" data-cms-ai="0"   >Tax prep software</a>
            </div>
        

        
            <div class="PromoMediumImageTop-title">
                <a class="Link"  href="https://www.accountingtoday.com/news/irs-updates-free-file-agreement-to-make-free-tax-filing-software-easier-to-access" data-cms-ai="0"   >IRS updates Free File agreement to make free tax-filing software easier to access</a>
            </div>
        

        
            
        

        
            
                <div class="PromoMediumImageTop-byline" itemprop="author" itemscope itemtype="http://schema.org/Person">
                    <div class="PromoMediumImageTop-byline-content">
                        <div class="PromoMediumImageTop-authorName" itemprop="name">
                            
                                By <a href="https://www.accountingtoday.com/author/michael-cohn" data-cms-ai="0">Michael Cohn</a>
                            
                        </div>
                    </div>
                </div>
            
        

        
            <div class="PromoMediumImageTop-timeSince">December 30</div>
        
    </div>
</div>
                    </li>
                
            
        </ul>
    
</div>
    </div>


                    </main>
                </div>
            
        </div>

        <footer class="Page-footer" itemscope itemtype="https://schema.org/WPFooter">
    <div class="Page-footer-content">

        <div class="Page-footer-columns">
            
                <div class="Page-footer-column">
                    <div class="Page-footer-column-content">
                        <div class="PromoMediumVerticalImageRight" 

>
    <div class="PromoMediumVerticalImageRight-content">
        

        
            <div class="PromoMediumVerticalImageRight-title">
                Like what you see? Make sure you&#x27;re getting it all
            </div>
        

        
            
                <div class="PromoMediumVerticalImageRight-description">Accounting Today is a leading provider of online business news for the accounting community, offering breaking news, in-depth features, and a host of resources and services.</div>
            
        

        
            
        

        

        
            
        
    </div>

    
        <div class="PromoMediumVerticalImageRight-media">
            
                
                    <a class="Link" aria-label="Like what you see? Make sure you&#x27;re getting it all" href="https://www.accountingtoday.com/magazine/" data-cms-ai="0"   >
    <img class="Image" alt="December 2019 cover.jpg" width="212" height="282"
        data-src="https://sourcemedia.brightspotcdn.com/dims4/default/3b98e39/2147483647/strip/true/crop/1310x1742+95+0/resize/212x282!/quality/90/?url=https%3A%2F%2Fsourcemedia.brightspotcdn.com%2F11%2Fc0%2F1e7eed10485f9c50ede8b731c568%2Fdecember-2019-cover.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
                
            
        </div>
    
</div>
                    </div>
                </div>
            

            <div class="Page-footer-column">
                <div class="Page-footer-social">
                    <div class="SocialBar">
    <div class="SocialBar-heading">
        
    </div>

    
        <ul class="SocialBar-items">
            
                <li class="SocialBar-items-item">
    <a class="SocialLink" rel="noreferrer" href="https://twitter.com/AccountingToday" target="_blank" data-social-service="twitter" data-cms-ai="0"><svg><use xlink:href="#mono-icon-twitter"></use></svg><span class="sr-only">twitter</span></a>

</li>
            
                <li class="SocialBar-items-item">
    <a class="SocialLink" rel="noreferrer" href="https://www.facebook.com/AccountingToday" target="_blank" data-social-service="facebook" data-cms-ai="0"><svg><use xlink:href="#mono-icon-facebook"></use></svg><span class="sr-only">facebook</span></a>

</li>
            
        </ul>
    
</div>
                </div>

                
                    <div class="Page-footer-navigation">
                        <nav class="FooterNavigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
    
        <ul class="FooterNavigation-items">
            
                <li class="FooterNavigation-items-item">
                    <div class="FooterNavigationItem" >
    
        <ul class="FooterNavigationItem-items">
            
                <li class="FooterNavigationItem-items-item">
    <a class="NavigationLink" href="https://www.accountingtoday.com/aboutus" data-cms-ai="0" >About Us</a>
</li>
            
                <li class="FooterNavigationItem-items-item">
    <a class="NavigationLink" href="https://www.accountingtoday.com/contact-us" data-cms-ai="0" >Contact Us</a>
</li>
            
                <li class="FooterNavigationItem-items-item">
    <a class="NavigationLink" href="https://www.accountingtoday.com/magazine/" data-cms-ai="0" >The Magazine</a>
</li>
            
        </ul>
    
</div>
                </li>
            
                <li class="FooterNavigation-items-item">
                    <div class="FooterNavigationItem" >
    
        <ul class="FooterNavigationItem-items">
            
                <li class="FooterNavigationItem-items-item">
    <a class="NavigationLink" href="https://www.accountingtoday.com/site-map" data-cms-ai="0" >Site Map</a>
</li>
            
                <li class="FooterNavigationItem-items-item">
    <a class="NavigationLink" href="https://www.accountingtoday.com/feed?rss=true" target="_blank" data-cms-ai="0" >RSS Feed</a>
</li>
            
                <li class="FooterNavigationItem-items-item">
    <a class="NavigationLink" href="https://www.sourcemedia.com/privacypolicy" target="_blank" data-cms-ai="0" >Privacy Policy</a>
</li>
            
        </ul>
    
</div>
                </li>
            
                <li class="FooterNavigation-items-item">
                    <div class="FooterNavigationItem" >
    
        <ul class="FooterNavigationItem-items">
            
                <li class="FooterNavigationItem-items-item">
    <a class="NavigationLink" href="https://www.sourcemedia.com/news/sourcemedia-subscription-agreement" target="_blank" data-cms-ai="0" >Subscription Agreement </a>
</li>
            
                <li class="FooterNavigationItem-items-item">
    <a class="NavigationLink" href="https://info.wrightsmedia.com/source-media-licensing-and-reprints" target="_blank" data-cms-ai="0" >Content Licensing/Reprints</a>
</li>
            
                <li class="FooterNavigationItem-items-item">
    <a class="NavigationLink" href="http://www.sourcemedia.com/media-kits/accounting-today.html" target="_blank" data-cms-ai="0" >Advertising/Marketing Services</a>
</li>
            
        </ul>
    
</div>
                </li>
            
        </ul>
    
</nav>
                    </div>
                

                
                    <div class="Page-footer-copyright onlyXl">
                        
                            <div class="Page-footer-logo"><a aria-label="home page" href="https://www.sourcemedia.com/"  target="_blank" data-cms-ai="0"  >
    
        <img class="PageLogo-image" src="https://sourcemedia.brightspotcdn.com/dims4/default/06865ea/2147483647/strip/true/crop/774x142+0+0/resize/654x120!/quality/90/?url=https%3A%2F%2Fsourcemedia.brightspotcdn.com%2F31%2Faa%2F7b5ed905460ea3a52a9bb3322aad%2Fsourcemedia-logo-white.png" alt="SourceMedia Logo White" width="654"  height="120" />
    
    </a>
</div>
                        

                        
                            <div class="Page-footer-disclaimer">© 2020 SourceMedia. All rights reserved.</div>
                        
                    </div>
                
            </div>

            
                <div class="Page-footer-copyright notXl">
                    
                        <div class="Page-footer-logo"><a aria-label="home page" href="https://www.sourcemedia.com/"  target="_blank" data-cms-ai="0"  >
    
        <img class="PageLogo-image" src="https://sourcemedia.brightspotcdn.com/dims4/default/06865ea/2147483647/strip/true/crop/774x142+0+0/resize/654x120!/quality/90/?url=https%3A%2F%2Fsourcemedia.brightspotcdn.com%2F31%2Faa%2F7b5ed905460ea3a52a9bb3322aad%2Fsourcemedia-logo-white.png" alt="SourceMedia Logo White" width="654"  height="120" />
    
    </a>
</div>
                    

                    
                        <div class="Page-footer-disclaimer">© 2020 SourceMedia. All rights reserved.</div>
                    
                </div>
            
        </div>

    </div>
</footer>
        <script>
    // Standard Piano JavaScript for an application
    (function(src) {
        var a = document.createElement("script");
        a.type = "text/javascript";
        a.async = true;
        a.src = src;
        var b = document.getElementsByTagName("script")[0];
        b.parentNode.insertBefore(a, b)
    })("//experience.tinypass.com/xbuilder/experience/load?aid=BOmg9kapee");
</script>
    <span data-bsp-pv="ca50de0f-39f7-3fe5-8e4c-773332d2956d"></span><span data-bsp-pv="0000016f-5791-d53f-a9ef-d7b3331b0001"></span><script data-bsp-site="00000153-60ab-df6b-a777-63fbb6b20000" src="https://sourcemedia.brightspotcdn.com/resource/0000016a-26be-d776-a36b-27fe4f410000/_resource/analytics/bsp-analytics.min.6d69b9c92fae206d4b74ad35e7b2122d.gz.js"></script></body>
</html>